GitLab is taking a break!

Incident Report for Devi Nivas

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 21:44 IST

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 22:50 IST

Investigating

GitLab Web UI is currently taking a break while we work on improving service. Git-over-SSH will continue to work during this period. The GitLab Web UI is still available over the VPN, and more information can be found in our wiki.
Posted Jun 20, 2026 - 00:22 IST
This incident affected: Devi Nivas GitLab (beta).