Web SSO currently unreachable

Incident Report for Devi Nivas

Resolved

Fixed
Posted Jun 25, 2026 - 20:09 IST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2026 - 20:08 IST

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 19:38 IST
This incident affected: Central Auth (Keycloak).