504 Gateway Time-Out on IdP

Incident Report for Devi Nivas

Resolved

This issue has been fixed. The current outage is independent of this issue.
Posted Jun 28, 2026 - 19:55 IST

Monitoring

A permanent fix has been implemented and we are monitoring the results.
Posted Jun 28, 2026 - 12:05 IST

Identified

We have identified the issue. A temporary fix has been deployed. We are working on a permanent solution.
Posted Jun 28, 2026 - 11:51 IST

Investigating

We are aware of an issue affecting Web-based SSO for some users, and are looking into it.
Posted Jun 28, 2026 - 11:24 IST
This incident affected: Central Auth (Keycloak).