Power Failure On-Premises

Incident Report for Devi Nivas

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 21:39 IST

Monitoring

Services are now reachable. We are monitoring the situation closely.
Posted Jun 28, 2026 - 20:26 IST

Investigating

There is currently a power failure affecting some on-premises systems. We are monitoring the situation closely.
Posted Jun 28, 2026 - 19:54 IST
This incident affected: Central Auth (Directory Services, Keycloak) and Devi Nivas GitLab (beta), Devi Nivas VPN.