NGVPN Partially Downgraded

Incident Report for Devi Nivas

Resolved

The VPN is accessible now.
Posted Aug 18, 2026 - 18:28 IST

Identified

The exit node was stopped as part of triaging a separate issue involving degraded performance.
Posted Aug 18, 2026 - 17:24 IST
This incident affected: Next Generation VPN Service (NGVPN).