GT3.IN redeployment

Incident Report for Devi Nivas

Update

I've updated the status to "Maintenance", since that is more apt. Unfortunately, Statuspage treats this as "operational".
Posted Sep 29, 2025 - 16:55 UTC

Update

We are continuing to investigate this issue.
Posted Sep 29, 2025 - 16:39 UTC

Investigating

GT3.IN is currently down for maintenance, and will be redeployed in the future. Please check the DFA blog for updates!
Posted Sep 29, 2025 - 16:38 UTC
This incident affects: GT3.IN.